Compatibility any solutions?

Is there any solutions for older versions of Mac ? My version is 10.13.6 high Sierra